Angry Birds: Windows 8 “OpenGL 2.0 renderer not supported”

If you get the Error! “OpenGL 2.0 renderer not supported! Reason” while playing Angry Birds in Windows 8, here are some solutions:

Perform one of the following alternatives:

Alternativ 1:
Download and update the latest graphics driver from your manufacturer’s website and check if this fixes the issue.

Follow the steps:
a. Move the mouse pointer to the left bottom corner -> You will get “Start: option.
b. Right click and select “Device Manager” -> Expand the “Display Adapters”.
c. Right click on the graphics card name and select “Update Driver Software”.

Alternativ 2:
If that doesn’t work, I would suggest you to Un-install the game, then download a fresh setup file and install it in Compatibility mode.

Follow the steps:
a. Download the game setup file and save it on your local disk.
b. Right click on the setup file of the game and select “Properties” -> Select “Compatibility” Tab.
c. Make a check mark next to Run this program in “Compatibility mode” and select the Windows 7
d. Install and then check if it works.

Tagged with: , , , , ,
Posted in Tips & Tricks

facebook comments:

5 comments on “Angry Birds: Windows 8 “OpenGL 2.0 renderer not supported”
  1. zaidullah says:

    good

  2. Nasim says:

    it is not helpfull for me

  3. ARIF says:

    Above mentioned tricks are not working at windows 8 to remove gl 2.0 error.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>